US2 - New connection & connection re-authorization resulting in error (SC424)

Incident Report for Make

Resolved

The issue has been resolved at 10:00 CEST.
Posted Jul 20, 2026 - 10:49 CEST

Investigating

Hello,
we are analyzing an ongoing issue impacting new connection creation & connection-re-authorization resulting in TypeError (SC424 error) on US2 zone.
We are investigating root cause of this problem.

We will update you asap on the progress.
Posted Jul 19, 2026 - 07:58 CEST
This incident affected: Apps (us2.make.com).