Workday API service not available
Incident Report for Make
Resolved
Successfully resolved Workday API connection.
Posted Oct 10, 2022 - 14:47 CEST
Identified
Hello,
we are having issues with Workday API service being not available for any requests.
This is a problem on Workday API side which we have escalated it to Workday team we hope their team will resolve it as soon as possible.
Posted Oct 07, 2022 - 13:55 CEST
This incident affected: Website (make.com).