Intermittent access to us1.make.com
Incident Report for Make
Resolved
This incident has been resolved
Posted Jul 11, 2024 - 22:29 CEST
Monitoring
A fix have been implemented and we are monitoring the zone.

We'll provide another update within 1 hour
Posted Jul 11, 2024 - 21:51 CEST
Update
We are continuing to investigate this issue.
Posted Jul 11, 2024 - 21:25 CEST
Investigating
Our engineers are currently investigating an issue where the web access to the platform can be unstable.

There is no impact on the execution of the scenarios

We will provide an update within the next hour.
Posted Jul 11, 2024 - 21:24 CEST
This incident affected: Website (us1.make.com).