Issues with executing scenarios
Incident Report for Make
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 18:08 CEST
Monitoring
We have applied the fix to reactivate the affected scenarios.
Please note that this reactivation will not be visible in the scenario logs.
Currently the platfrom is fully operational but we will continue to monitor situation for the next couple of hours.
Posted Jul 13, 2023 - 15:45 CEST
Identified
The issue has been identified and we are currently working on implementing the fix to reactivate the affected scenarios.
We'll post the next update once the fix is rolled out.
Posted Jul 13, 2023 - 13:11 CEST
Update
We have identified the cause of the issue. Any newly executed scenarios and scheduled scenarios should work correctly. However, as part of the investigation we noticed the issue affected other zones: us1.make.com and eu2.make.com.
We are currently working on reactivating the affected scenarios.
Posted Jul 13, 2023 - 12:10 CEST
Investigating
We are facing issues with scenario execution affecting users on eu1.make.com. Scenarios might unexpectedly fail, users might receive notification about scenarios being stopped, We are currently investigating the cause of the issue, we will provide more details within the next hour.
Posted Jul 13, 2023 - 11:22 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com).