Unresponsive shared hooks
Incident Report for Make
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 17:44 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 20, 2023 - 14:40 CET
Monitoring
The queue of messages has been fully processed and the system has returned back to normal operation. Shared hooks are now delivered without delays. We will now continue to monitor the systems and ensure that there is no regression.
Posted Dec 20, 2023 - 14:32 CET
Update
We have implemented and validated a solution to the underlying problem. The queue of hooks is now being processed at an accelerated pace and we expect to return to normal operation in the following 90 minutes. The average hook processing delay is approximately 3 hours.
Posted Dec 20, 2023 - 13:09 CET
Identified
We have taken the necessary steps to stabilize the situation and started processing the queue of hooks at a faster pace. The main issue still persists and shared hooks are currently being processed with a significant delay.
Posted Dec 20, 2023 - 12:31 CET
Update
Our engineers are currently pursuing two hypotheses with the goal to remediate the issue. We will post another update latest in an hour.
Posted Dec 20, 2023 - 11:08 CET
Investigating
The issue still persists and shared hooks are being processed with a delay. The team is working towards addressing the root cause of the issue.
Posted Dec 20, 2023 - 09:40 CET
Monitoring
We have identified the issue and applied a fix. Currently shared hooks are responding but might be delayed.
Posted Dec 20, 2023 - 07:15 CET
Investigating
We are currently experiencing issues with some of our services responsible for shared hooks on our clusters.
Shared hooks might currently be unresponsive. We are actively investigating the issue.
Posted Dec 20, 2023 - 06:21 CET
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com) and Responsive Webhooks (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com).