Scenarios hitting timeouts
Incident Report for Make
Resolved
This inciden has been resolved.
Posted May 22, 2024 - 13:09 CEST
Monitoring
The issue affecting us1.make.com has been resolved. We will continue to monitor the situation for any potential issues. Currently, the platform is fully operational.
Posted May 22, 2024 - 00:11 CEST
Update
We are currently still investigating the issue, which appears to be experiencing intermittent disruptions. We expect to provide an update within the next hour.
Posted May 21, 2024 - 23:10 CEST
Update
We are continuing to investigate this issue.
Posted May 21, 2024 - 21:54 CEST
Investigating
We're currently investigating an issue within the us1.make.com zone where certain scenarios are experiencing timeouts.

Further updates will be provided within the next hour.
Posted May 21, 2024 - 21:54 CEST
This incident affected: Scenario Executions (us1.make.com).