Login issues across multiple zones

Incident Report for Make

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 14:21 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2026 - 12:29 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 17, 2026 - 12:27 CEST

Monitoring

Our team has identified an issue and applied the fix, we are monitoring the results.
Posted Jul 17, 2026 - 12:27 CEST

Investigating

We are currently experiencing a problem with logging in to the make.com.
Scenario executions and webhooks are not being affected.
We are investigating the cause of the problem.
Posted Jul 17, 2026 - 12:20 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).