Errors to login on the platform
Incident Report for Make
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 21:02 CEST
Monitoring
We have identified the issue and implemented a fix. Login to us1.make.com is now fully functional. We will be monitoring the situation for the next 1-2 hours to ensure everything is fine.
Posted Jun 06, 2024 - 18:26 CEST
Investigating
We are currently investigating an issue where is not possible to login to us1.make.com

We will provide an update within the next hour.
Posted Jun 06, 2024 - 17:30 CEST
This incident affected: Website (us1.make.com) and Responsive Webhooks (us1.make.com).