Unresponsive shared hooks
Incident Report for Make
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 13:52 CET
Update
The fix has been successfully rolled out. Webhooks and mailhooks should now be fully functional for eu1.make.com. We will continue to monitor the situation for the next few hours.
Posted Feb 08, 2024 - 10:04 CET
Update
While monitoring the issue, we observed certain problems with mailhooks and webhooks. We have identified the issue and are working on rolling out the fix. The issue pertains only to eu1.make.com, the remaining zones are functional.
Posted Feb 08, 2024 - 09:33 CET
Monitoring
A fix has been implemented and we are monitoring the current behavior.
Posted Feb 08, 2024 - 01:19 CET
Investigating
We are currently experiencing issues with some of our services responsible for shared hooks on our clusters.
Shared hooks might currently be unresponsive. We are actively investigating the issue.
Posted Feb 08, 2024 - 00:45 CET
This incident affected: Responsive Webhooks (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com).