EU2 webhooks delayed or unresponsive
Incident Report for Make
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 13:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results. EU2 Webhooks remain stable.
Posted Sep 10, 2024 - 11:25 CEST
Identified
We have identified the issue and currently working on a mitigation. EU2 Webhooks are stable at the moment.
Posted Sep 10, 2024 - 10:57 CEST
Investigating
We are investigating an issue with Webhooks in the EU2 zone. At the moment, webhooks are delayed or unresponsive. We will provide an update in 20 minutes.
Posted Sep 10, 2024 - 10:32 CEST
This incident affected: Responsive Webhooks (eu2.make.com).