API and websites issues on EU1 and US1
Incident Report for Make
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 15:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 14:08 CEST
Investigating
We are currently experiencing issues in the EU1 and US1 zones related to our APIs and website. Scenario executions are working without any problems. We will provide an update in the next 30 minutes.
Posted Oct 24, 2024 - 13:44 CEST
This incident affected: Website (eu1.make.com, us1.make.com).