Login to make.com UI not working

Incident Report for Make

Resolved

The incident has been resolved.
Posted Jun 19, 2026 - 17:11 CEST

Monitoring

The issue has been identified and login is now possible to all zones. We keep monitoring the system.
Posted Jun 19, 2026 - 16:50 CEST

Update

We continue with the problem investigation.
Posted Jun 19, 2026 - 16:47 CEST

Investigating

We are currently experiencing problem with login to the make.com user interface.
Scenario executions and webhooks are not being affected.
We are investigating the cause of the problem.
Posted Jun 19, 2026 - 16:08 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).