Delays on webhooks response and scenario execution
Incident Report for Make
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 18:27 CEST
Monitoring
The fix was applied and we are currently monitoring the zone.
Posted Jun 26, 2024 - 23:29 CEST
Update
Our engineers are still working on the fix. We will provide more updates within the next hour.
Posted Jun 26, 2024 - 21:54 CEST
Update
The root cause was identified by our engineers and we are currently applying the fix.

We will provide further updates within the next hour.
Posted Jun 26, 2024 - 20:55 CEST
Investigating
We are currently investigating an issue where some users can experience delays in Scenario executions and Webhook responses.
Posted Jun 26, 2024 - 20:29 CEST
This incident affected: Website (eu2.make.com).