Webhook delays in eu2

Incident Report for Make

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 17:00 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 12:14 CEST

Investigating

We have identified an issue with incoming webhooks, which are being delayed. Our team is looking into the issue now. Please stay tuned for further updates within the next hour.
Posted Oct 03, 2024 - 12:06 CEST
This incident affected: Responsive Webhooks (eu2.make.com).