Error to login on the platform
Incident Report for Make
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 15:10 CEST
Update
This incident has been resolved
Posted Jul 01, 2024 - 15:10 CEST
Monitoring
The situation has been stabilized and our engineers are currently monitoring the zone.
Posted Jul 01, 2024 - 13:23 CEST
Update
The zone is accessible to login again. But we are still investigating scenario connection errors and Webhooks functionality that is not working properly.

We will provide more updates in 1 hour.
Posted Jul 01, 2024 - 12:50 CEST
Investigating
We are currently investigating an issue in eu1.make.com where it's not possible to login to the platform.

We will provide an update within the next hour.
Posted Jul 01, 2024 - 11:55 CEST
This incident affected: Website (eu1.make.com).