Connection Issues with Make.com and Public Zones
Incident Report for Make
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 12:00 CEST
Monitoring
The connection issues affecting Make.com and public zones web pages were related to our third-party vendor, Cloudflare, which experienced a high level of HTTP errors.

A fix has now been implemented by CloudFlare, and the situation is currently stable.

We have thoroughly checked the Make platform, and there are no related issues on our end.

For more information, please refer to the Cloudflare incident details:
https://www.cloudflarestatus.com/incidents/f116htkkp7hn

We will continue to monitor the situation and keep you updated if anything changes.
Thank you for your patience and understanding
Posted Sep 16, 2024 - 08:32 CEST
Investigating
We are currently experiencing connection issues affecting Make.com and public zones web pages. Users may experience slow loading times or may be unable to access certain pages.
Our team is working to resolve the issue as quickly as possible. We will keep you posted with further updates.
Thank you for your patience.
Posted Sep 16, 2024 - 06:08 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com, us2.make.com).