Facebook and Instagram apps
Incident Report for Make
Resolved
We resolved the issue with Facebook OAuth app. Now, everything should be back to normal.

Reauthorization of your Facebook connection is not needed. If you experience issues with your Facebook connection, please, go to Connection tab, find your Facebook connection and click the button "Reauthorize". Then, follow the steps in the new window, where you confirm access to your Facebook account.
Posted Oct 06, 2022 - 01:17 CEST
Investigating
Facebook and Instagram apps

Facebook has temporarily revoked our Facebook OAuth app. Therefore, Facebook and Instagram connections in Integromat and Make have expired.

We are working on a fix ASAP. You might need to reauthorize your Facebook connection then.

Affected apps: Facebook, Facebook Ads Campaign Management, Facebook Catalogs, Facebook Conversions API, Facebook Custom Audiences, Facebook Groups, Facebook Insights, Facebook Lead Ads, Facebook Offline Conversions, Facebook Pages, Instagram for Business.
Posted Oct 05, 2022 - 22:54 CEST