Facebook Lead Ads - New Lead (trigger)
Incident Report for Make
Resolved
The issue has now been resolved by the Meta team.
As part of their investigations, the Meta team has identified missed leads and will begin backfilling them. We have emailed all impacted Make users with an update and will now close this issue
Posted Jul 26, 2024 - 10:23 CEST
Update
The Meta team is continuing to work on this issue as a top priority. We are closely tracking progress with them. We have also emailed all impacted Make users with further advice and suggested workarounds.
Posted Jul 18, 2024 - 09:28 CEST
Investigating
We’re aware of an issue affecting the “Facebook Lead Ads - New Lead” module. Users of this module may experience that some new leads are not being sent. We have partnered with Meta to identify the issue, and they are working on a resolution. We are in close contact with them to fix it as quickly as possible. We're sorry for any disruption this causes, and will keep you updated here.
Posted Jul 16, 2024 - 18:09 CEST
This incident affected: Scenario Executions (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com).