Update: All previously impacted scenarios have now been successfully re-enabled following the release rollback.
Status: System metrics are stable, and scenario execution has returned to normal. We are actively monitoring the environment to ensure continued stability before fully resolving this incident.
Posted Aug 14, 2026 - 13:48 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2026 - 13:31 CEST
Investigating
Following a recent update, a subset of scenarios was temporarily disabled to prevent unexpected behavior. We have identified the root cause and successfully rolled back the deployment. Our team is currently in the process of systematically reactivating the impacted scenarios and verifying their performance. Impact: Users may have experienced issues triggering or running certain scenarios during this window. Full functionality is expected to be restored shortly.
Posted Aug 14, 2026 - 13:28 CEST
This incident affected: Scenario Executions (us2.make.com).