This incident has been resolved. Our investigation confirmed the root cause was unexpected breaking changes introduced by monday.com to their 2024-10 API. Our integration relies on this specific version, which is not deprecated and should therefore not receive breaking changes. We have deployed a hotfix to accommodate these changes, and service has been restored. We will continue to monitor the platform closely.
Posted Aug 01, 2025 - 22:19 CEST
Identified
We have identified the problem of monday.com API causing these intermittent errors and we are working on resolving this as soon as possible. We are in touch with monday.com team to cooperate on solving this issue.
Posted Aug 01, 2025 - 18:20 CEST
Investigating
We are currently investigating an issue causing intermittent errors with monday.com integration. Our team is working to identify the cause and restore normal operations as quickly as possible. We will provide another update as soon as we have more information.
Posted Aug 01, 2025 - 13:01 CEST
This incident affects: Apps (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com).