Problem with accessing Make web pages

Incident Report for Make

Resolved

The incident has been resolved. Some of the incoming webhooks were not accessible and weren't delivered for the affected zones.
Posted Apr 22, 2025 - 17:59 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 17:24 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2025 - 17:15 CEST

Investigating

We are currently investigating an issue with incoming webhooks and Make web applicaton. Scheduled scenario executions are not affected. Users may receive error `ERR_SSL_VERSION_OR_CIPHER_MISMATCH`.
Posted Apr 22, 2025 - 17:04 CEST
This incident affected: Website (eu1.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, us2.make.com) and Responsive Webhooks (eu1.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, us2.make.com).