Responsive webhooks timing out
Incident Report for Make
Resolved
Platform is now fully operational.
Posted Jul 28, 2022 - 11:30 CEST
Investigating
We are experiencing timeouts for responsive webhooks, the issue is under investigation.
Posted Jul 28, 2022 - 10:41 CEST
This incident affected: Responsive Webhooks (us1.make.com).