Issues with webhooks processing and scenario executions on EU1-enterprise zone
Incident Report for Make
Resolved
We are no longer observing errors, our systems are fully operational. This issue is now resolved.
Posted Oct 22, 2024 - 02:01 CEST
Identified
We have identified the issue and applied a fix. We will keep monitoring the situation and we will provide another update in the next 30 minutes.
Posted Oct 22, 2024 - 01:23 CEST
Investigating
We are investigating issues with webhook processing and scenario executions on EU1-enterprise zone. We will update this incident in 30 min with more details.
Posted Oct 22, 2024 - 01:09 CEST
This incident affected: Responsive Webhooks (eu1.make.celonis.com) and Scenario Executions (eu1.make.celonis.com).