Subscription section not working
Incident Report for Make
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 12:51 CEST
Monitoring
A fix has been implemented and we are currently observing the results.
Posted Aug 19, 2024 - 11:20 CEST
Investigating
We have identified an issue in the Subscription -> Organization section. The root cause has been determined, and we are currently preparing a fix to resolve the situation.
Posted Aug 19, 2024 - 11:06 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com, us2.make.com).