US1 Enterprise zone unstable
Incident Report for Make
Resolved
The incident has been resolved.
Posted Aug 13, 2024 - 01:43 CEST
Monitoring
A fix has been applied to the faulty scenarios and we are monitoring the zone.
Posted Aug 12, 2024 - 23:07 CEST
Identified
We have identified the issue and we are gradually applying the fix on the scenarios with execution problems.
Further updates will be provided within the next hour.
Posted Aug 12, 2024 - 22:35 CEST
Investigating
We have identified an issue in zone us1.make.celonis.com where, due to the incident on 11.08.2024, a few scenarios got stuck in different status, affecting their schedules and executions. Our engineers are currently investigating the cause. We will provide an update within the next hour.
Posted Aug 12, 2024 - 21:46 CEST
This incident affected: Responsive Webhooks (us1.make.celonis.com) and Scenario Executions (us1.make.celonis.com).