Problems executing scenarios with Gmail app
Incident Report for Make
Resolved
This incident is now resolved.
Important note: we have re-enabled all the deactivated scenarios affected by this incident.
Posted Aug 01, 2024 - 20:02 CEST
Monitoring
A fix has been implemented, and the platform is fully operational for all Make zones. We will be monitoring the situation for the next 2 hours.
Posted Aug 01, 2024 - 18:01 CEST
Identified
The issue has been identified within the Gmail app, and we are working on the fix.
Posted Aug 01, 2024 - 17:53 CEST
Investigating
We’re investigating an issue with the Gmail app that is causing scenarios that use this app to fail. This issue impacts all Make zones. Scenarios that don’t use the Gmail app are not affected. We will update this Statuspage within the next hour, or as more information comes to hand.
Posted Aug 01, 2024 - 17:43 CEST
This incident affected: Scenario Executions (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com, us2.make.com).