Scheduled scenarios delayed

Incident Report for Make

Resolved

The earlier issue causing degraded performance of scheduled scenarios in us2 zone has been successfully resolved.
After deploying a fix, we observed stable system behavior and normal processing performance across all affected components.

Thank you for your patience and understanding.
Posted Oct 08, 2025 - 04:14 CEST

Monitoring

The team has identified and fixed the issue and the platform is operating normally again.
Posted Oct 08, 2025 - 02:45 CEST

Investigating

We are experiencing an issue that causes delays in scheduled scenario executions in the zone us2.make.com. Our team is working on identifying and fixing the problem.
Posted Oct 08, 2025 - 01:35 CEST
This incident affected: Scenario Executions (us2.make.com).