Issues with Facebook Lead Ads - New Event instant trigger
Incident Report for Make
Resolved
This incident was resolved by hotfix.
Posted Jul 14, 2023 - 06:49 CEST
Investigating
We are currently investigating this issue.
Posted Jul 13, 2023 - 15:39 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com) and Responsive Webhooks (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com).