Login into make.com doesn't work

Incident Report for Make

Resolved

This incident has been resolved.
Posted May 22, 2026 - 14:47 CEST

Monitoring

We have identified the root cause and applied remediations. The affected zones are stable, and we are actively monitoring our systems
Posted May 22, 2026 - 12:23 CEST

Investigating

We are currently investigating an issue with not being able to log in to the platform. Executions are not affected.
Posted May 22, 2026 - 11:57 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).