Outage on eu2.make.com

Incident Report for Make

Resolved

This incident has been resolved.
Posted Feb 08, 2024 - 17:03 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 08, 2024 - 14:41 CET

Monitoring

We have identified and resolved the issue associated with the recent code change. Stability has been restored to eu2.make.com since 14:20 CET. We will continue to monitor the situation for the next several hours.
Posted Feb 08, 2024 - 14:39 CET

Investigating

We are currently experiencing issues with the eu2.make.com zone. Login to the webpage is unreachable, and scenario executions are affected. We are actively investigating the issue and will provide an update within the next 60 minutes.
Posted Feb 08, 2024 - 14:21 CET
This incident affected: Website (eu2.make.com) and Scenario Executions (eu2.make.com).