Webhook failures us1.make.com
Incident Report for Make
Resolved
This incident got resolved. We identified the root cause and working on a fix.
Posted May 02, 2024 - 13:39 CEST
Monitoring
The situation remains stable, and we are actively monitoring the zone. We will continue to keep a close watch to ensure that everything remains under control.
Posted May 02, 2024 - 10:02 CEST
Investigating
We encountered technical difficulties with webhooks on us1.make.com between 04:00 - 06:30 UTC. As a result, users may experience delays in the processing of webhooks during this period.
Posted May 02, 2024 - 10:01 CEST
This incident affected: Responsive Webhooks (us1.make.com).