Web application not loading

Incident Report for Make

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 12:13 CET

Monitoring

The problem has been found and resolved; websites are accessible again. We are currently monitoring the results.
Posted Feb 24, 2026 - 11:49 CET

Update

We are continuing to investigate this issue.
Posted Feb 24, 2026 - 11:45 CET

Investigating

We are currently observing problem with web access on multiple zones and we are investigating the issue.
Scenarios and hooks work fine and the issue doesn't have impact on them.
Posted Feb 24, 2026 - 11:45 CET
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com).