delayed webhook response time on eu1.make.com
Incident Report for Make
Resolved
The incident has been resolved.
Posted Aug 24, 2023 - 12:12 CEST
Monitoring
A fix was applied and webhook response time is back at expected level. We are closely monitoring the situation.
Posted Aug 24, 2023 - 11:39 CEST
Investigating
Webhook response time might be delayed on eu1.make.com. Our team is currently investigating the issue.
Posted Aug 24, 2023 - 11:16 CEST
This incident affected: Responsive Webhooks (eu1.make.com).