Issues with "Facebook Lead Ads" module
Incident Report for Make
Update
Meta has applied a fix which has improved the situation by reducing the number of errors. However, the issue has not yet been entirely resolved and Meta is being focused on solving the problem.
Posted Sep 13, 2024 - 12:48 CEST
Investigating
We are currently experiencing an issue with the Facebook Lead Ads module, which is not working properly.

We have identified it to be on Meta side, also being reported on their community here: https://developers.facebook.com/support/bugs/904673388147179/

We are working closely with our development team and Meta on this.
Posted Sep 12, 2024 - 19:16 CEST