Investigating Team Creation Failures

Incident Report for Make

Resolved

Issue was resolved and platform operates normally.
Posted Jul 28, 2025 - 23:31 CEST

Monitoring

Hello weve identifed problem, and applied fix. Situation is now stable and we will monitor it.
Posted Jul 28, 2025 - 23:04 CEST

Update

We are facing issues with Make creating scenarios and managing users and other realted things.
We are actively working on fix
Posted Jul 28, 2025 - 22:36 CEST

Investigating

We are currently investigating an issue that is preventing users from successfully creating new teams within an organization.
Posted Jul 28, 2025 - 22:12 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, us2.make.com, eu1.make.celonis.com, us1.make.celonis.com).