Twitter app is down
Incident Report for Make
Resolved
While we still await details from Twitter the only way how to create a connection at this moment is to have every user to create their own Twitter app at developer.twitter.com and use the apps API Key and API Key Secret to create a new connection in Make. We updated our documentation with details about how to obtain API Key and API Key Secret - https://www.make.com/en/help/apps/marketing/twitter#obtaining-api-key-and-api-key-secret-values-for-your-twitter-account
Posted Apr 07, 2023 - 17:19 CEST
Update
Twitter has suspended our app. We are continuing to investigate.
Posted Apr 03, 2023 - 23:56 CEST
Investigating
We are currently investigating this issue.
Posted Apr 03, 2023 - 21:29 CEST