Facebook Leads Ads - "New Lead" module

Incident Report for Make

Resolved

Meta has deployed a fix for this issue. Our team is monitoring the situation to ensure it is fully resolved.
Posted Oct 25, 2024 - 07:51 CEST

Update

We currently experience issues with the "Facebook Leads Ads - New Lead" module, which throws "Unsupported get request" errors. Our dev team is investigating the issue. However, it seems to be caused by Meta, as users across various platforms are reporting the same issue in their community.
As of now, we do not have an estimated time for resolution, and we regret any inconvenience this issue may cause.
Posted Oct 24, 2024 - 15:39 CEST

Investigating

We currently experience issues with the "Facebook Leads Ads - New Lead" module, which throws "Unsupported get request" errors. Our dev team is investigating the issue. However, it seems to be caused by Meta, as users across various platforms are reporting the same issue in their community.
As of now, we do not have an estimated time for resolution, and we regret any inconvenience this issue may cause.
Posted Oct 24, 2024 - 15:38 CEST