Timeout to load some pages

Incident Report for Make

Resolved

This incident has been resolved
Posted Aug 16, 2024 - 07:34 CEST

Monitoring

A fix has been implemented and we are currently monitoring the environment.

Further updates will be provided within the next hour.
Posted Aug 16, 2024 - 07:12 CEST

Investigating

We are currently investigating an issue where some pages might not be loading properly with timeout error. More specifically "Organization" page.

Scenario executions is not affected.

We will provide an update within the next hour.
Posted Aug 16, 2024 - 06:30 CEST
This incident affected: Website (us1.make.com, us1.make.celonis.com, us2.make.com).