Quickbooks Apps disruption
Incident Report for Make
Resolved
The Intuit OAuth services are back operational.
Posted Feb 05, 2025 - 10:14 CET
Identified
Intuit OAuth services are currently experiencing an incident. Scenarios that depend on Quickbooks Apps are presenting issues at the moment.
Posted Feb 04, 2025 - 20:40 CET
This incident affected: Apps (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, us2.make.com).