The issue affecting the EU2 (eu2.make.com) region has been fully resolved, and all system operations have returned to normal.
Posted Aug 24, 2026 - 13:46 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 24, 2026 - 13:37 CEST
Identified
We are currently investigating an issue affecting the EU2 (eu2.make.com) region. Impacted Services: • Scenario Creation: Users are currently unable to savemodified scenarios. • Manual Execution: Triggering scenarios manually is currently failing. Status: Automated scenario runs are continuing as scheduled, but manual executions and new builds are not working. Our engineering team identified the issue and is working on a fix. We are actively working on a fix and will provide an update within the next 30 minutes, or as soon as more information becomes available. We apologize for the disruption to your workflows.
Posted Aug 24, 2026 - 13:36 CEST
This incident affected: Scenario Executions (eu2.make.com) and Apps (eu2.make.com).