Session expiration issues
Incident Report for Make
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 18:58 CEST
Monitoring
We have identified that cause of the issue, users should no longer experience unexpected session drops. We will be monitoring the situation for the next few hours.
Posted Oct 05, 2023 - 13:23 CEST
Investigating
We encountered issues related to user sessions, so users may experience that their session might be disconnected after a few minutes. We are currently investigating the issue and we will provide a new update in the next hour.
Posted Oct 05, 2023 - 12:05 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com).