Problems executing scenarios

Incident Report for Make

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 21:22 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2025 - 20:55 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 20:45 CET

Investigating

We're encountering issues executing scenarios with datastore module on us1.make.celonis.com Users may experience delays and errors when attempting to execute those scenarios. There are no other issues with scenario creation or general connectivity to Make. We're currently investigating this issue and will update this Statuspage within the next hour, or as more information comes to hand
Posted Feb 26, 2025 - 19:44 CET
This incident affected: Scenario Executions (us1.make.celonis.com) and Apps (us1.make.celonis.com).