Monday app not working
Incident Report for Make
Resolved
We have reactivated the affected scenarios. Please note that this reactivation will not be visible in the scenario logs. Currently, the Monday app is fully operational.
Posted Jan 15, 2024 - 16:18 CET
Update
A fix has been rolled and we are investigating options to re-enable affected scenarios automatically.
Posted Jan 15, 2024 - 11:42 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2024 - 10:27 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2024 - 09:47 CET