Failing to execute scenarios on us1.make.com

Incident Report for Make

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 23:54 CEST

Monitoring

A fix have been implemented and we are monitoring the results
Posted Jun 27, 2025 - 21:46 CEST

Identified

The issue has been identified and we are working on the fix
Posted Jun 27, 2025 - 21:24 CEST

Investigating

We are currently investigating an issue where scenarios are failing on zone us1.make.com.
Posted Jun 27, 2025 - 21:23 CEST
This incident affected: Responsive Webhooks (us1.make.com) and Scenario Executions (us1.make.com).