Failing to execute scenarios
Incident Report for Make
Resolved
This incident has been resolved.
Posted Nov 07, 2023 - 12:43 CET
Monitoring
We have noticed a degradation of performance on eu1.make.celonis.com. A fix has been applied and the system is fully operational again.
Posted Nov 06, 2023 - 16:30 CET
This incident affected: Website (eu1.make.celonis.com).