Scheduled infrastructure maintenance
Scheduled for May 21, 04:00 - 08:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 15, 2024 - 08:56 CEST
Scheduled
Dear customer,

We are writing to inform you about an upcoming Scheduled infrastructure maintenance on 21.5.2024.
This maintenance will take place between 4:00-8:00 AM CEST.

How will this impact your workload?

This maintenance, occurring at the database level will affect some of the following services for a short period:
- Scenarios execution will be delayed. This is because the webhooks will be affected and will be queued for a short period.

The following services will be temporarily disabled:
- Subscription change or coupon applies.
- Manual purchase of extra operations.
Note: Users with extra operations auto purchasing enabled are not impacted
- Organization operations such as creating a new organization, transferring user-organization roles, updating organizational details, deleting organizations, and sending invitations to join an organization.
- User-specific operations including disabling 2FA authentication, updating user details such as passwords and email addresses, managing user-organization roles, creating and deleting API tokens for users, and deleting users from the system.
- Adding, verifying, and removing custom domains for an organization.
- Activating and deactivating SSO certificates.

We will inform you once the maintenance is completed.

If you have any questions, please do not hesitate to reach out to our support team.

Thank you very much.
Kind regards,
Your Make Team

[Affected zone: us1.make.celonis.com]
Posted May 13, 2024 - 13:49 CEST
This scheduled maintenance affects: Scenario Executions (us1.make.celonis.com).