Issues with Google Drive module
Incident Report for Make
Resolved
We've identified the issue and successfully delivered a hotfix stabilizing the Google Drive upload. The incident is now resolved.
Posted Sep 30, 2024 - 17:29 CEST
Update
We're actively investigating the issue and have identified that it originates on Google's side. We're in contact with their team to understand why we're being blocked and working together to resolve it as quickly as possible.
Posted Sep 29, 2024 - 12:37 CEST
Investigating
We're facing issues with the Google Drive module, particularly with file uploads. While some uploads may work partially with empty files, they're still causing scenarios to fail. We'll keep you updated as the day progresses.
Posted Sep 29, 2024 - 09:47 CEST
This incident affected: Scenario Executions (us1.make.com, us1.make.celonis.com, us2.make.com) and Apps (us1.make.com, us1.make.celonis.com, us2.make.com).