Delays on webhooks eu1.make.celonis.com
Incident Report for Make
Resolved
This incident has been resolved.
Posted Feb 03, 2025 - 15:25 CET
Monitoring
The zone is operational and we will be monitoring it in the next hours.
Posted Feb 03, 2025 - 12:40 CET
Investigating
We have identified an issue were some scenarios might take longer than usual to be processed. Our engineers are investigating the issue and we'll provide an update within 1 hour
Posted Feb 03, 2025 - 12:04 CET
This incident affected: Responsive Webhooks (eu1.make.celonis.com) and Scenario Executions (eu1.make.celonis.com).