EU2 hooks delayed processing
Incident Report for Make
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 18:04 CET
Update
The current situation is stable, and after performing a series of checks, no issues were observed. We will maintain ongoing monitoring for the next 4 hours, and if everything remains stable during this period, we will proceed to resolve the incident.
Posted Nov 14, 2023 - 13:53 CET
Monitoring
The issue is currently stable. We will continue careful monitoring of the situation and provide updates regularly.
Posted Nov 13, 2023 - 21:16 CET
Update
Our team is continuing to investigate the technical difficulties affecting webhooks and mailhooks on eu2.make.com. At this time, we have not yet identified the root cause, and users may still experience sporadic delays in the processing of these services.
Posted Nov 13, 2023 - 16:58 CET
Investigating
We are currently experiencing technical difficulties with webhooks and mailhooks on eu2.make.com. Users may encounter delays in the processing of webhooks and mailhooks.
We will provide another update on this Statuspage within the next 2 hours or as soon as more information becomes available.
Posted Nov 13, 2023 - 14:54 CET
This incident affected: Website (eu2.make.com) and Responsive Webhooks (eu2.make.com).