Login to Make and webhook failures

Incident Report for Make

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 12:08 CEST

Monitoring

A fix has been implemented and service is back online. We continue with monitoring of the platform.
Posted Jun 23, 2025 - 11:29 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 23, 2025 - 11:09 CEST

Investigating

We are currently experiencing issues with platform login and responsive webhooks.
Scheduled scenario executions are not affected.
Posted Jun 23, 2025 - 11:08 CEST
This incident affected: Website (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, make.com, us2.make.com, help.make.com, apps.make.com) and Responsive Webhooks (eu1.make.com, eu2.make.com, us1.make.com, eu1.make.celonis.com, us1.make.celonis.com, us2.make.com).